Ajankohtaista Foorumit Chatty Chatty bufferointiprobleemeja

Tämä aihe sisältää 4 vastaukset, 0 kirjoittajaa, ja siihen kirjoitti viimeksi  Nimetön 3 vuotta sitten.

Esillä 5 viestiä, 1 - 5 (kaikkiaan 5)
  • Julkaisija
    Viestit
  • #36595

    Nimetön

    Youtubessa nimenomaan, ja aivan viime aikoina. En oikein kaipaisi mitään bittiniilovinkkejä tyyliin ”tyhjennä koko kovalevy, reformatoi, asenna kaikki uudestaan ja diseiblaa nämä sata”.

    Mutta josko joku muukin olisi huomannut saman ja keksinyt siihen jonkin näppärän keinon…

    Käytössä on useampikin selain, vanha ja kaikkein uusin Opera, uusin Chrome ja hätätilassa IE. Ei vaikutusta. Uusin Adobe Flashkin on asennettu.

    Niin, ja Windows 8.1. Ei ole tullut hankittua koskaan Appelia, tällainen köyhimys kun olen. En sitten kaipaa niitä ”Applella ei olis noita ongelmia” -viisastelujakaan.

    #249743

    Nimetön

    Tuosta ei aivan käy selväksi mikä se ongelma on.. Videot jatkuvasti vaativat bufferointiaikaa?

    Itelle tulis mieleen tarkistaa nettiyhteyden toimivuus. Onko siinä ollut muutoksia, ootko vaihtanut yhteydentarjoajaa, siirtynyt käyttämään wi-fiä, tms..? Nettiyhteyden testaamiseen löytynee konsteja. Täällä päässä ainakin toimii kuten ennenkin (Firefoxilla) — mainosten määrä vaan tuntuu lisääntyneen. Jos yhteys pykii, niin useasti on tuntunut auttavan, että laittaa videon pyörimään, sitten painaa pausea –> video jatkaa lataamistaan ja hetken päästä sitä puskuria on tarpeeksi sujuvasti toistettavaksi. Tylsää tietysti yksittäisten biisien kuuntelussa.

    Tästä linkistä voit myös vaihtaa videot toimimaan standardin mukaisesti, eli sivuuttaa koko Flash-kuvion: https://www.youtube.com/html5

    Tietty voit vetää kovalevyn sileäksi ja asentaa Linuxin, josko toimis… I’ll get me coat.

    #249778

    Nimetön

    Tuo kikka voisikin olla ihan kokeilemisen väärti, kiitos linkistä.

    Nettiyhteys toimii ihan siinä missä ennenkin, ja kotona olevissa muissa koneissa ongelmaa ei esiinny. Mutta mutta, siitä seikasta ja nettikeskusteluista pääsinkin itse asiassa jyvälle ongelman ytimestä: tämä taitaa olla nimenomaan Windows 8.1:n ja Adoben Flash Playerin uusimman version (sekin tuli tuossa ladattua) yhteen pelaamisen bugi. Ongelmaa nimittäin alkoi esiintyä heti sen jälkeen, kun kone itsekseen päivittyi uuteen Windows-versioon ja se uusin Flash Player asentui.

    Ongelma koskee kaikkia streameja itse asiassa – myös YLEä ynnä muita. Ne joko hyytyvät paikoilleen, eivät ala lainkaan tai tarjoavat vihreää ruutua. Joskus ääni latautuu ja pelaa, mutta kuva ei.

    Kokeilen silti tuota html5:tä jossakin vaiheessa. Chrome muuten pyörittää streameja ihan ok, kun avaan sen Windows 8.0 -asetuksilla. Metka juttu…

    Ja juu, en ihan näin pienistä ongelmista ala tosiaan vetää kovalevyä sileäksi. Nettikeskusteluissa näitäkin insinöörejä on tullut vastaan. Ei kuulkaa näillä vähillä taidoilla…

    #249782

    Nimetön

    No hyvä jos alkaa avautua. Vihreä ruutu on kyl jo sellainen, että ei se enää yhteysongelma ole. Hakusanoilla ”Windows 8.1 Adobe Flash” näyttää tosiaan siltä että et ole ainoa ongelman kanssa. Mitä pikaisesti asiaa silmäilin, ratkaisuksi tarjotaan, että hakee Flashista version, joka on tarkoitettu ’muille selaimille’ kuin IE’lle. Täältä: http://get.adobe.com/flashplayer/otherversions/

    Luulisi tosin että jokin päivityksen päivitys tulee järjestelmän mukana jossain vaiheessa (Windows Updatesta siis, näköjään Adobe ja Microsoft käyvät nyt käsikynkkää, ja siinä on kyl kaks aikamoista peluria, mm. tämänkaltaisilla seurauksilla), mutta reggaevajarithan siinä tulee odotellessa.

    #249785

    Nimetön

    No ei ne vajarit ole päässeet vaivaamaan, mutta kyllähän tällaiset kiusat harmittaa. Ongelma muuten korjaantui niinkin helpolla kuin sillä, että ruksasin selaimesta Adoben playerin pois käytöstä.
    Ns. helppo ja tyhmä.

Esillä 5 viestiä, 1 - 5 (kaikkiaan 5)

Sinun täytyy olla kirjautunut vastataksesi tähän aiheeseen.